Disable auto-open last file

How do I stop qt from automatically opening the last file when I open qt?
Thank you!

Uncheck “Remember open files from previous session” in Settings/Editor

I have.
It still tries to find the last file opened (which has since been moved).

i also have somtimes trouble with it. what you can do:

  1. Help > Reset Preferences
    this will also kill any other settings you perhaps did to customize
    if you don’t want this, you can also
  2. edit your preference file manually. for linux, it is
    it is easy to understand, and you will find the place where your old
    files are asked to open.


That worked, yes!